In-place upgrade from 2012r2 to 2016 and StoreFront upgrade from 1912 CU8 to 2203 CU5

Опубликовано: 21 Август 2026
на канале: TestLAB
202
3

StoreFront propagation issues solved in this video:
1.
An error has occurred during the all server configuration update process. Citrix.DeliveryServices.ConfigurationReplication.Exceptions.ServerUpdateConfigurationException, Citrix.DeliveryServices.ConfigurationReplication, Version=3.23.0.0, Culture=neutral, PublicKeyToken=e8b77d454fa2a856 C:\Program Files\Citrix\Receiver StoreFront\Features\WebApplication\template RemoteEndpoint:

2.
An error has occurred during the all server configuration update process. Citrix.DeliveryServices.ConfigurationReplication.Exceptions.ServerUpdateConfigurationException, Citrix.DeliveryServices.ConfigurationReplication, Version=3.23.0.0, Culture=neutral, PublicKeyToken=e8b77d454fa2a856 This access control list is not in canonical form and therefore cannot be modified

3.
An error has occurred during the all server configuration update process. Citrix.DeliveryServices.ConfigurationReplication.Exceptions.ServerUpdateConfigurationException, Citrix.DeliveryServices.ConfigurationReplication, Version=3.23.0.0, Culture=neutral, PublicKeyToken=e8b77d454fa2a856 Physical path: C:\inetpub\wwwroot\Citrix\xxxx associated with Virtual path: /Citrix/xxxx is already in use.